In device manager I have several devices with an ! inside a yellow triangle (Printer, Monitor, A few USB devices). I\’ve tried updating drivers, But I get a message saying it can\’t be done because I don\’t have Admin Privileges. I\’ve gone into my Account I it shows that I do. Mine is the only account on this pc.I had to re-install Windows 10 Pro the other day due to another now fixed issue, And I\’ve had the Admin Privileges ever since.I hope someone can help asap.Thanks.

I would like to ask a couple of questions, if you please: 1. Your thread title said you have lost all your admin rights.But you also said " And I\’ve had the Admin Privileges ever since."The 2 seem to be contradictory.Is that a typo ? 2. When you were told you did not have admin right to update driver, was there also a box with 2 options …. Continue and Cancel ? 3. Have you tried doing something else that requites admin rights to confirm that you have, in fact, lost ALL admin privileges ?

By admin

Leave a Reply

Your email address will not be published.