I don\’t know what the problem with it is but it goes to 100% and then just undoes itself right after, sometimes i shut down and let it update but when i turn it back on in the morning it does it again and then undoes it right after and keeps re-starting again and again which takes a lot of time just to open it. I\’ve tried troubleshooting it and it said everything was fixed but it still doesn\’t work.sometimes it says pending restart to finish update which i do but it doesn\’t work(i troubleshooted it straight after which said everything was fixed but no it still does the same thing again) I\’ve done this countless times now but to no avail and it takes way too much time and is aggravating. Can someone help me? (I know that what i can do is uninstall updates and re-install but i\’m scared that i might not be able to reinstall everything because of this new update). The update is 1803 April 2018.

I had it too. I am fairly sure it has to do with driver update issues. I have a hybrid 128 gb. SSD and 1 terrabyte hard drive. There may have been allocation problems with where to install the OS. Regardless of all that I decided to do a clean install with the last Insider Build that had become available as an ISO

By admin

Leave a Reply

Your email address will not be published.