Hi!Yesterday I updated my PC from Windows build 10240 to Windows 1511, but after that I can\’t connect to WiFi.My wireless adapter (which is built-in the PC) doesn\’t find any routers…When I try to search the solution with the Windows tool, for some minutes it finds the routers again, but if I try to connect to someone, after few seconds it disconnect automatically. I tried to reinstall the drivers, but nothing changed.. Can you help me?Thanks

I had the same issue after initial install. I can\’t guarantee what I did will help you, but I know I nearly panicked over it thinking, "I have no way to connect to the world to even get drivers or get help EXCEPT through Wi-Fi. I\’m so hosed!" After clicking the Wi-Fi link several times in the space of about 5 minutes, finally some routers showed up. I tried connecting to my own secure router, and it failed. I thought, "Gee, maybe the password got borked. I\’ll tell it to forget the network and I\’ll try again." So, I told Windows 10, in settings, of course, to "forget" that router. It did, for a few seconds. While it was missing, I tried to connect to one of the other routers, and it failed. Then, suddenly, within about 5 minutes I believe it was, my router appeared again, and Windows 10 automatically connected without asking for my password. I don\’t know how it got the password since it was supposed to forget it, but everything has been just fine ever since. Your mileage may vary. I may have just gotten lucky, but it\’s worth a shot. What do you have to lose? I\’ve seen no one else with a solution so far, so… ??

By admin

Leave a Reply

Your email address will not be published.