I have installed the Windows 10 upgrade on two Win 8.1 PCs using the USB stick created with Microsoft\’s Media Creation Tool. No problems. Now turning to a Windows 7 machine with has passed the compatibility and readiness testing and shows the white "Get Windows 10" icon in the system tray. Not wanting to wait for the interminably slow Microsoft in place download (even on a 20 Mb/s connection) I tried to install from the USB stick as I did in Windows 8.1. Guess what… the setup.exe file on the USB drive simply refuses to run even though I am logged in with Admin account. Even tried it in Safe Mode. No go. No error message. Nothing at all. Just won\’t even run. Anyone else having this issue? Oh, and yes, it is the correct version of Windows 10. Attempting to install Win 10 "Home" over Win 7 "Home Premium" and Malwarebytes is disabled. UPDATE: Decided to try installing using the Media Creation Tool itself from within Windows 7 because it offers the option to "upgrade this PC." It won\’t run either giving the useless error message: capture.png

Open Run by pressing [Win] + [R] and typing "winver" without the quotation marks. Maybe you\’re not running the right updates or have a genuine version of Windows 7 (just taking all possibilities into account). It\’ll show you what version of Windows you\’re running and if it\’s licensed. You should have Service Pack 1.

By admin

Leave a Reply

Your email address will not be published.