HelloI am trying to update my windows 10 to Falls creating update but am facing some problems. I am using Windows 10 Home single language, Version 1703, OS Build 15063.674Using automatic updates, the system is downloading the updates and installing.First installation takes about 15 min to install and then when it reaches 100 %, second round of installation starts which is quite long. 2nd round of Installation takes around 1 hour to reach around 20 % and the following error comes“Feature update to Windows 10, version 1709 – Error 0xc1900204” (picture attached) After rebooting and again resetting update, when I again downloaded the update, same error is coming Using Windows update assistance, media creation tools or downloading and installing ISO when I try to install the update, it does not allow me to keep personal files and apps as it is greyed out and only option I get is “Nothing” with notification “Your files, apps and setting can’t be kept because you are installing an windows that’s different than one you are currently using (Picture attached). screenshot-105-.png After searching net, I thought that problem might be language setting as i had my prelimary language as en-In and i used to change region fron India to US to download some apps (which i used again rechanged later). So I reset to same language (en-US) for all setting and user using control panel and CMD. But same problem persist:- Either error 0xc1900204 (Using Setting) or keep personal files and apps as it is greyed out (using Creation tool). The problem is I don’t want to reset my windows as I have lots of app and my customized setting. I tried registry fix, SFC/ Scannow, disk check and other few option but it is still showing same error. I tried using Windows defender refresh now but it failed and windows went to system repair. I again installed my current windows using my full backup. I don’t want to do windows reset but want my laptop updated. Please help

According to what I\’ve read, that error code indicates a failure during pre-validation – specifically, wrong SKU or architecture. I\’m not sure how that would be possible if you\’re upgrading through Windows Update. Maybe your installation is faulty?

By admin

Leave a Reply

Your email address will not be published.