So I am at a loss on this one: Using my laptop (alienware 15 R2) as normal, when my Bluetooth mouse suddenly stops working. I tried new batteries and even tried to pair it again, nothing. I type Bluetooth into the search/ Cortana bar and all it pulls up is \’Airplane Mode\’ settings. Under that is a toggle to turn on/ off wifi and Bluetooth. The Bluetooth option is set to off and greyed out, so I cant change it. At this point I try to reboot the computer. I tells me that it is completing new windows updates, so thinking this is the problem. Upon rebooting the computer, mouse still does not work. Now when I look for Bluetooth settings, they are simply gone. There is no listing for Bluetooth under devices or even under the airplane mode as I mentioned above, it is simply gone. I tried going to dell and downloading a new driver, still nothing. I am back to using my old faithful Logitech wired mouse now. Any suggestions on what is going on here??? Additional info:I looked at the windows update history for today 12/16/15 and it lists two windows defender updates that were successfully installed and 11 failed installs of "Upgrade to Windows 10 Home, version 1511, 10586"

Apparently that particular had some known issues for getting hung during install. I finally got the update through and rebooted, but still no Bluetooth. However after turning off my laptop when I went to work and have come home, the Bluetooth settings have reappeared. No idea idea why they went away in the first place, but problem solved I guess.

By admin

Leave a Reply

Your email address will not be published.